Planing to upgrade from GroupWise 7.03(Linux) to GroupWise 8 SP2(Linux), my question is; will webaccess 7 agent work with GroupWise 8 Domain/PostOffice agent? Can I upgrade my Domain and PO to 8 but leaving webaccess at version 7?

I checked the GroupWise installation guide, it mentioned:
* GW8 webaccess agent cannot access GW7(pre-GW8) domain/PO.
* Webaccess agent older than 5.5 cannot access GW 8 domain/PO.

Does this mean Webaccess 7 agent can run against GW 8 Doamin/PO?