Maybe that's not supported,,,just testing so NO panic !

But, the install went ok on the SuseEnt10/SP3/OES2-SP3,
but, upon reboot, a zen warning pop's-up and states;
can not run 64bit something something on 32bit jvm