I was installing eDirectory for the first time from NOWS SBE package which includes SLES 10, OES2 SP1.

I have reached the step where I need to select the OES pattern to install. Wanting to try it out first I selected eDirectory and iManager only and their respective dependent services including SMS, LUM and Remote Manager. When I check the dependency a warning pop up that says:

There are no installable providers of xntp for pattern:novell-edirectory

I know that I can configure the ntp server once I have installed the whole thing in YaST, but I don't understand why there would be a dependency conflict on this. I have to uncheck xntp package in the eDirectory details in order to move on.