I've updated ZCM from 10.2.2, first went to 10.3.0, then 10.3.1 (on a sles 10.3 server). Success for both. However, now users can't login with the 10.2.2 agents. We're getting the "Unable to log into the network because the login credentials or the server certificate is incorrect." The workstation related apps and policies still work. Logging in through the zen icon also gives the error.

Do we need to live with this until we get all the agents updated, or is there something I can do so that users can log in with the old agent? Thanks.