We have been having an issue with Zenworks not completing the image process. It will go through the motions of copying all the files to the hard drive, reboot and the following message appears:

The ZenWorks Windows Imaging Agent is now finalizing the configuration of this workstation. This process might take a few minutes, after which a reboot of this workstation may be necessary.

Please wait to log in or shut down this workstation until Agent finishes this process and this message disappears.

After 30 mins. or so the systems will reboot but they return to the exact same screen as noted above! We have been using Zenworks to image these workstations for years, but this issue seems to be occurring much more frequently. I've seen this on Dell GX270s and GX280s which are roughly 9 years old. To trouble shoot this I have swapped out known good hard drives and sometimes that will fix the problem, but not always. I have even put the hard drives into known good systems what were able to successfully complete the image, but that hasn't worked either.

At one time I thought that perhaps the hard drives were damaged in some way, but I've been able to successfully install Windows from CD without any issues whatsoever. I just can't seem to get Zenworks to complete successfully on many of these desktops where the process had previously completed.

I've tried deleting and recreating the partitions and formatting the drive before starting the image, but that's not made any difference either.

Might someone have seen this issue before? Perhaps might someone know the "fix"?


Jeff Ingram