Hello all,

i have a question.

My colleague just installed Windows 7 64bit and wants to use ifolder, but there's problem with 2.1.x client (when installing).

Can i connect to iFolder 2.1.x server with 3.x 64bit client? Or is there a way around?

Thank you for reply.

Yours
Zdenek