Home

Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Windows 7 64bit, ZCM11, Freezing

  1. #1

    Post Windows 7 64bit, ZCM11, Freezing

    We are planning on moving from ZenWorks 7 to ZCM11. I have installed ZCM 11 Server and are testing the ZenWorks Agent on our Workstations first. They are Windows 7 Pro 64-bit, 8gb ram, AMD Phenom X6 3.2Ghz CPU.

    DLU works if you signin within a few minutes after the computer boots. It will hang at the "Novell Login Succeeded" if you leave it at the login screen or logout and try to log back in.

    Internet Explorer will not load. Control Panel will not load. HTML emails in GroupWise will not load. CorelDraw X4 File Menu Freezes. Possibly other issues but those I know of. All symptoms disappear after uninstalling ZenWorks agent.

    Made sure we installed the x86_64 client.

    Testing it on a XP box appears to be working fine.

  2. #2

    Re: Windows 7 64bit, ZCM11, Freezing

    Also, I made sure to configure Locations and Networks. The workstations appear in the correct Network.

  3. #3
    Join Date
    Dec 2010
    Posts
    73

    Re: Windows 7 64bit, ZCM11, Freezing

    Hi Carbm1,
    Do you have AV installed ? Is it Symantec 11?

  4. #4

    Re: Windows 7 64bit, ZCM11, Freezing

    We have AVG 2011 on these workstations.

  5. #5

    Re: Windows 7 64bit, ZCM11, Freezing

    Removing AVG 2011 appears to have resolved this issue. I also believe I found a TID about ZCM11 and AntiVirus dated 2/11/2011.

    Anybody know a good way to list TID's instead of searching for, potentially wrong, terminology? I'd like to list ALL TID's dealing with ZCM11 and see if any of them apply to me.

    Thank You,

    Craig

  6. #6

    Re: Windows 7 64bit, ZCM11, Freezing

    Ok, I retract my statement. After returning to work this morning I am having the same problems. Internet Explorer will not launch, GroupWise froze when clicking on a web link. Computer wouldn't shutdown.

    Currently not running any AntiVirus.

  7. #7
    Brad Johnson NNTP User

    Re: Windows 7 64bit, ZCM11, Freezing

    We experienced the same issue on our Win 7 machines. I opened an SR and
    have been informed they are working on an FTF. In the mean time the work
    around is to install the version 10.3.1 client. This has worked for us.
    Because the client install didn't come from our ZCM 11 server we have to
    manually run the ZAC reg command to register each workstation to our ZCM 11
    server.

    Brad Johnson


    "carbm1" <carbm1@no-mx.forums.novell.com> wrote in message
    news:carbm1.4pq0cg@no-mx.forums.novell.com...
    >
    > Ok, I retract my statement. After returning to work this morning I am
    > having the same problems. Internet Explorer will not launch, GroupWise
    > froze when clicking on a web link. Computer wouldn't shutdown.
    >
    > Currently not running any AntiVirus.
    >
    >
    > --
    > carbm1
    > ------------------------------------------------------------------------
    > carbm1's Profile: http://forums.novell.com/member.php?userid=22392
    > View this thread: http://forums.novell.com/showthread.php?t=433246
    >
    >
    > __________ Information from ESET NOD32 Antivirus, version of virus
    > signature database 5908 (20110225) __________
    >
    > The message was checked by ESET NOD32 Antivirus.
    >
    > http://www.eset.com
    >
    >
    >



    __________ Information from ESET NOD32 Antivirus, version of virus signature database 5908 (20110225) __________

    The message was checked by ESET NOD32 Antivirus.

    http://www.eset.com




  8. #8

    Re: Windows 7 64bit, ZCM11, Freezing

    I actually skipped ZCM 10 hoping to NOT experience any of these issues... how disappointing.

    Brad,

    Would you mind posting if you receive any new information regarding this issue?

    Thank You,

    Craig

  9. #9
    Join Date
    Dec 2010
    Posts
    73

    Re: Windows 7 64bit, ZCM11, Freezing

    Hi What about disabling the ZCM 11 Endpoint security but have AVG reinstalled. I am trying to see this is the cause on our system. Worth a try on yours too. You can do this per PC go to settings and Device management > Zenworks agent> override> disable endpoint security

  10. #10
    Join Date
    Feb 2008
    Location
    Raleigh, NC
    Posts
    6,665

    Re: Windows 7 64bit, ZCM11, Freezing

    Disabling ZESM likely will not help, since some of the core drivers are
    still installed for Location Awareness. Disabling certain parts of AVG
    may help.

    On 2/28/2011 4:36 AM, eumetsatzcm wrote:
    >
    > Hi What about disabling the ZCM 11 Endpoint security but have AVG
    > reinstalled. I am trying to see this is the cause on our system. Worth a
    > try on yours too. You can do this per PC go to settings and Device
    > management> Zenworks agent> override> disable endpoint security
    >
    >



    --
    Craig Wilson - MCNE, MCSE, CCNA
    Novell Knowledge Partner

    Novell does not officially monitor these forums.

    Suggestions/Opinions/Statements made by me are solely my own.
    These thoughts may not be shared by either Novell or any rational human.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •