I have a BM 3.0EE VPN. I want to begin upgrading it asap. I figure
the best thing to do is upgrade the Master first. Since all the slaves
are still going to be 3.0 until I can get to them, which version should I
upgrade the Master to first?

Is there any documentation available which would guide me in the
upgrade process? or at the very least, tell me which versions can "live"

--Slava Madrit