This past week we added a BM3.7 server to one of your remote offices
tried to configure it as a slave to our BM3.6 server. Problem is, it

never created the vpn tunnel. Is there a step I'm missing? We have
of our other remote offices up and running fine with BM3.6, is there a

compatability issue with 3.6 and 3.7?