Attempting to install cluster services plugin in iManager 2.7 workstation, installed on OES (1) server
Says nothing to install.

Debug log shows

03/03/11 [12:01:39.460]
FwUtils............2828
=== Does this Module Meet Criteria? ===

03/03/11 [12:01:39.460]
FwUtils............2832
Module-ID: ncs (OK)

03/03/11 [12:01:39.461]
FwUtils............2843
Implementation-Title: Cluster Services (OK)

03/03/11 [12:01:39.461]
FwUtils............2859
Implementation-Version: 3.3.0.20070913 (OK)

03/03/11 [12:01:39.461]
FwUtils............2883
Min-iManager-Version: 2.7.0 (OK)

03/03/11 [12:01:39.461]
FwUtils............2913
Max-iManager-Version: 2.7.0 (OK)

03/03/11 [12:01:39.462]
FwUtils............2954
OS Supported: LinuxWorkstation (NO)


Puzzled. Fix?