Hi,

I was running Datasync version 1 build 290 with GW 8.0.2 hp1 (I am planning
to upgrade to hp2 later this week)

There is an issue with mail that is deleted on phone does not delete from
GW.
So, I did the upgrade to build 315 and then ran the update.sh

The Datasync login page shows version 1.1 and build 290.
The "cat /opt/novell/datasync/version" shows 290.

The rpm -qa |grep mobility returns
datasynchronizer-mobilitypack-release-cd-1-1.110
datasync-syncengine-connector-mobility-1.1.0.2159-1.1
datasynchronizer-mobilitypack-release-1.1-1.1

I can login to the server as a user but not as admin and I still have the
issue
that mail that is deleted on phone does not delete from GW.

Any help will be appreciated.
Regards
John