We are just getting started with ZCM 11 Patch Management. We have a
situation where Adobe vulnerabilities are being listed for applications not
installed on the machines, but no vulnerabilities listed for Adobe
applications that are installed.

For example: On one Windows 7 machine the following Adobe vulnerabilities
are listed:
Adobe APSB10-28 Acrobat Professional 9.4.1 for Windows (Update) (English)
Critical No
Adobe APSB10-28 Acrobat Professional 9.4.1 for Windows (Update)
(Multi-Language) (See Notes) Critical No
Adobe APSB10-28 Acrobat Professional Extended 9.4.1 for Windows (Update)
(English) Critical No
Adobe APSB10-28 Acrobat Professional Extended 9.4.1 for Windows (Update)
(Multi-Language) (See Notes) Critical No
Adobe APSB10-28 Acrobat Standard 9.4.1 for Windows (Update) (English)
Critical No
Adobe APSB10-28 Acrobat Standard 9.4.1 for Windows (Update)
(Multi-Language) (See Notes) Critical No
Adobe APSB11-02 Flash Player 10.2.152.26 (Internet Explorer) for Windows
(Update) (All Languages) Critical No
Adobe APSB11-03 Acrobat 3D 8.2.6 for Windows (Update) (Multi-Language)
(See Notes) Critical No
Adobe APSB11-03 Acrobat Professional 10.0.1 for Windows (Update)
(English) (See Notes) Critical No
Adobe APSB11-03 Acrobat Professional 10.0.1 for Windows (Update)
(Multi-Language) (See Notes) Critical No
Adobe APSB11-03 Acrobat Professional 8.2.6 for Windows (Update) (English)
(See Notes) Critical No
Adobe APSB11-03 Acrobat Professional 8.2.6 for Windows (Update)
(Multi-Language) (See Notes) Critical No
Adobe APSB11-03 Acrobat Professional Extended 9.4.2 for Windows (Update)
(English) (See Notes) Critical No
Adobe APSB11-03 Acrobat Professional Extended 9.4.2 for Windows (Update)
(Multi-Language) (See Notes) Critical No
Adobe APSB11-03 Acrobat Standard 10.0.1 for Windows (Update) (English)
(See Notes) Critical No
Adobe APSB11-03 Acrobat Standard 10.0.1 for Windows (Update)
(Multi-Language) (See Notes) Critical No
Adobe APSB11-03 Acrobat Standard 8.2.6 for Windows (Update) (English)
(See Notes) Critical No
Adobe APSB11-03 Acrobat Standard 8.2.6 for Windows (Update)
(Multi-Language) (See Notes) Critical No
Adobe APSB11-03 Acrobat Standard 9.4.2 for Windows (Update) (English)
(See Notes) Critical No
Adobe APSB11-03 Acrobat Standard 9.4.2 for Windows (Update)
(Multi-Language) (See Notes) Critical No

None of these applications are installed on the machine. But Adobe Reader
9.4.1 is installed on the machine and the Adobe Reader 9.4.2 patch is not
listed.

I worked with Novell support on this issue, and after some research by the
technician I was told that this was a known issue and the fix would be
included in service pack 1. With this being a known issue I assume others
are having to deal with this as well. With service pack 1 a ways off yet,
what is anyone else doing to work around this problem?

Brad Johnson


__________ Information from ESET NOD32 Antivirus, version of virus signature database 5934 (20110307) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com