I know, support was supposed to end 31/12/2009, but I thought 4.6.4 would be supported longer.
The automatic dat update is abending the server, they probably changed something in the dat files. A couple of my servers did update, not sure what makes them different.