Hi, I'm baaaaaaack!

I have a new (replacement) Netware 6.5 SP8 server running Groupwise,
with 4 RAID'ed 450GB 10K SAS drives giving me about 1.2TB of space. In
keeping things arranged close to the way they were before I arrived, for
now at least, I have a "DATA_POOL" which holds "SYS2" volume. During
nightly backups, since the new server went in about 12 days ago, I'm
getting backups failing, and eventually the SYS2 volume dismounted last
weekend during the full backup.

I tried doing a poolrebuild even though poolverify showed no errors, per
Symantec & Novell documentation, and that didn't suffice. Had to do the
"purge" rebuild, and then was able to re-mount the volume. I wasn't
sure if the error was somehow related to the server migration, so I
tried the same full backup again and got the same nasty results.
Rebuilt again, and made some changes to the OFMCDM.CFG file as
recommended in some Symantec documentation, and the backups have been

However, the logs show lots of entries like the following, still, always
during the backups:

3-08-2011 9:43:15 pm: COMN-3.26-178
Severity = 5 Locus = 3 Class = 0
NSS-2.70-5009: Pool AIRP_COMM/DATA_POOL_SP had an error
(20012(beastTree.c[510])) at block 129200397(file block
-129200397)(ZID 1).

3-08-2011 9:43:15 pm: COMN-3.26-180
Severity = 5 Locus = 3 Class = 0
NSS-2.70-5008: Volume AIRP_COMM/SYS2_SV had an error
(20012(beastTree.c[510])) at block 129200397(file block
-129200397)(ZID 1).

It's not clear to me if this means it *has* to be a disk drive error.
New disks would seem to increase the likelihood of physical disk
failure, but it only happens during the Backup Exec 9.2 backups of this
volume, and never on the SYS volume during those same backups.

The Groupwise total database is about 100GB, and the total volume space
is about 800GB, if that matters. (This server is built to GROW.)

Suggestions? Does this clearly point to a hardware (disk) error even
though it only happens during backups, and the symptoms changed when I
made the OFM configuration changes?

The changes I made to OFMCDM.CFG were:

InitialCacheSize = 0x0000000000400000 (was 200000)
CacheSizeExpandThreshold = 0x30 (was 0x1e)

The old server didn't have any problems backing up, and everything was
brought over intact/identical in configuration, even though the above
changes did seem to help somewhat. I'm posting here because this seems
more of a "storage" (disk) issue than really a backup issue, despite the
failures occurring during backups.

Any suggestions, or clarification about the above cause & possible fixes?


-- DE