Hello,

I used BM 3.6 on NetWare 5.0+SP6a. A month ago I have migrated
across-the-
wire my BM services to new machine with NetWare 6. I applied SP3 for NetWare and made in-place upgrade on BorderManager to version 3.7 and

applied SP2 for BM. Nothing was changed with the configuration. With
my
previous verion of NetWare and BM I had VPN connection site-to site
with
my company's branch office and also client-to-site for users who needs
to
connect the notwork via modems.

Everything worked fine untill upgrade BM. I tried to workaround this problem:
I removed all previous filters, using FILTSRV -CF and DSTRACE to
remove
them from eDirectory, next I used BRDCFG to recreate default filters
and
FILTSRV MIGRATE to put them into eDirectory, but those filters
exceptions
for VPN doesn't work.
So, I manually added exceptions for VPN, following instructions from
BM
3.7 documentation, using iManager.

And still I have some errors:
When I try to login to network using VPN client I can login only to
the
server hosting BM. I have 2 more servers running NW 6 with SP3 and
during
executing login script I receive error 8884 The specific server is
unknown.
I have configured SLP with DA running on one of this 2 remainig
servers
(not BM server), I can ping private addresses of all servers in my
LAN,
but I can't see them.

And one more problem: I can't run iManager, nor from Internet, nor
after
loggin to my LAN via VPN client. I have added exception for port 2200
but
doesn't work. iManager is installed on BM server and is available only

when I am loggedd directly to LAN via Novell client.

Some important information about my network configuration:
I have public address 217.17.32.70 mask 255.255.255.252 and the cable
from
my ISP is plugged directly to the NIC with this address. I configured
VPN
tunnell on this NIC with address 192.168.0.1 mask 255.255.255.0 I use

dynamic and static NAT on this interface, so I added to static NAT
table
entry mapped 192.168.0.1 onto itself.
With BM 3.6 on NetWare 5.0 i used only default exceptions added by
BRDCFG
with configuration mentioned above and everything worked fine.

After upgrade configuration is the same. Exceptions added by BRDCFG
doesn't work. Exceptions added by myself.... doesn't works, because I
have
errors. And till now, I don't know if site-to-site VPN will work, on Monday I'll go to branch office and try to recreate VPN connection.

Could you tell me, what I have done wrong? I have no idea, what I can
do
else. Please, help.

Regards
Maja