> I am trying to install the "NW Client for NetWare for Small Bussiness
> 4.11" on Win XP Pro SP3. I get a window with the msg: "This version of
> Novell Netware Client 32 is incompatible with this version of Windows." I
> have installed this same client software (CD2 of The install set) on another
> computer with XP Pro SP3 (Same version of XP Pro: 5.1, SP3) with no
> problems.

> Is there a specific download (such as Novell Client 4.91 SP5 for windows XP/2003) that I need to use? Also, I saw a reference I saw a reference to " Novell Client 2 SP1" in one of the threads, but I do not see that as one of the downloads.
Any suggestions?