I'm attempting to eMail an address and receiving a bizarre error. The message is from me (dwhickok) to arlene@newsongchristian.org. Arlene is receiving the message but then I get the error below. The "Response: 550 This is a submission only port. You must authenticate before sending mail" is the weird part. I'm not having any problems with other domains, just this one.

The other odd thing is that I received a message from her earlier this morning and tried to find it in the GWIA log but couldn't. I tried opening the MIME header from her message but there's nothing there. I'm still guessing the problem is on their end but would like to know for sure.

Usually I'll see an error from the destination mail server and can trace it that way. In this case, the error is from my own GWIA and I'm not sure what's going on.

Environment: GroupWuse 8.0.2 on NetWare 6.5 SP7

The attached file had the following undeliverable recipient(s):

Information about your message:
Subject: RE: Test #1
GroupWise Message Id: 4D80E32A.3B7:30:21728
Message log tag: 12734644
Number of send attempts: 1
Time of initial send attempt: 03-16-11 09:20:22

Transcript of session follows:
Command: MAIL FROM:<dwhickok@fcusd.org>
Response: 550 This is a submission only port. You must authenticate before sending mail

Received: from FCUSD-MTA by mail.fcusd.org
with Novell_GroupWise; Wed, 16 Mar 2011 09:20:01 -0700
Message-Id: <4D8080BA0200001E004D1654@mail.fcusd.org>
X-Mailer: Novell GroupWise Internet Agent 8.0.2
Date: Wed, 16 Mar 2011 09:19:54 -0700
From: "David Hickok" <dwhickok@fcusd.org>
To: "Arlene Hoggard" <arlene@newsongchristian.org>
Subject: RE: Test #1
References: <4D806CF40200001E004D14F6@mail.fcusd.org>
In-Reply-To: <00f901cbe3f2$e6bf5240$6501a8c0@Accounting>
Mime-Version: 1.0
Content-Type: multipart/mixed; boundary="=__Part7C50BC3A.0__="

This is a MIME message. If you are reading this text, you may want to
consider changing to a mail reader or gateway that understands how to
properly handle MIME multipart messages.