I'm not sure I get what versions of Oracle are supported. One doc says 10.2.0.x and the system requirements online say Oracle 10g Standard Release 2 -,,

Why would be left out? This is the version we are on and I am hoping to use Oracle. Our DB team said they do not plan on upgrading to .4 or .5 just yet.

Any clarification would be helpful.
Thanks, BD