We are seeing users who have upgraded to IE 9 complain about seeing the Active X warning on most of their emails. May have happened with IE 8 as well but we skipped that and are upgrading from IE 7 to IE 9. Is there any way to minimize the occurrences? Any setting in IE?