Is the ver. 4.1.221 server compatable with the 3.5 client? I will have 2 laptop environments, XP and win 7. I have a 4.1.221 server to manage the windows 7 machines and a 3.5.182 server to manage the xp machines. I am using the 3.5 client on the xp and the 4.1.0227 client for the win 7. Can I manage the 3.5 xp machines from the 4.1.221 server?