We have an OES2 SP2 Server with eDirectory, NSS, LUM, DHCP, FTP, SMS Services installed.
We want now to install Novell Samba Server, but we have a dependency error:
atom:novell-nmas-libnmasext- has unfilled requirements.
As confilct resolution we can delete novell-nmas-libnmasext.
If we do that we have the next conflict and we should delete oes2sp2-edirectory-885-patch5.

How we can resolve this?