Adding yet another thread about user authentication failing "because the server certificate or credentials are incorrect".

This problem affects only one user on one workstation (Win7 64bit) and it started a couple of days ago. The only thing that was done before the problem appeared was rebooting the primary server. Now, when this user logs in with Novell Client, the Zenworks login box appears. When entering the correct username and password, it is rejected with message "the server certificate or credentials are incorrect".

Another user (from the same container) can log in successfully on this workstation, as can all other users on other workstations, so this seems to be a problem with particular user account. I checked this account in eDirectory for login restrictions, and there appear to be none.

I created the ZENLGN.LOG for both successful and unsuccessful login attempts.

Successful attempt ends like this:
Code:
ZENLGN [18AC-1098] [16:37:44:712] Workstation is connected 
ZENLGN [18AC-1098] [16:37:44:712] Server is Available 
ZENLGN [18AC-1098] [16:37:44:712] About to call ZENLogin in agent service
ZENLGN [18AC-1098] [16:37:46:365] Returned from calling ZENLogin in agent service
ZENLGN [18AC-1098] [16:37:46:365] LgnSetZenUsernameHistory
ZENLGN [18AC-1098] [16:37:46:365] LgnSetRealmNameHistory
ZENLGN [18AC-1098] [16:37:46:365] CacheUsersZenName Entered
ZENLGN [18AC-1098] [16:37:46:365] CacheUsersZenName returning:  0
ZENLGN [18AC-1098] [16:37:46:365] ZenLgnLogin returning 0
ZENLGN [18AC-1098] [16:37:46:365] ZenLgnAttemptWithoutPrompt Returning  0... 
ZENLGN [18AC-1098] [16:37:46:365] ZenLgnLoginUI exiting:  0
The same place in log of unsuccessful attempt looks like this:
Code:
ZENLGN [45C-51C] [15:36:54:747] Workstation is connected 
ZENLGN [45C-51C] [15:36:54:747] Server is Available 
ZENLGN [45C-51C] [15:36:54:747] About to call ZENLogin in agent service
ZENLGN [45C-51C] [15:36:55:621] Returned from calling ZENLogin in agent service
ZENLGN [45C-51C] [15:36:55:621] ZenLgnLogin returning 1244
ZENLGN [45C-51C] [15:36:55:621] ZenLgnAttemptWithoutPrompt Returning  1244... 
ZENLGN [45C-51C] [15:36:55:621] Passive Login Failed:  0x000004DC
So... ZenLgnLogin returning 1244? What might this mean?