Hi there,

1st I must apologize that I didn't comment on the threads which I
support on from Lance, Gonzalo and Graig (in that order).

Mysterious suggested the real problem solution and with the trace
results I
mail the ISP helpdesk and half a week later the problem was solved.
than I had to take care of other stuff on this site. And my notebook
suffering from some very strange instability. I really have tried to
3 times but during typing XP crashed completely. I'm investigating

But the C2S VPN situation is not entirely solved I just found out.

If I stay entirely on the XS4ALL network
Server). But trying this Client to site from a different location
makes it
possible to have the Client to Site VPN connection being made but theentire Internal LAN cannot be reached. I can't ping the Servers and
Login script comes with failures on any mapping statement.

So I need you're help again I guess.

This can't be just DNS or SLP, this is something IP-ish. B.t.w. the
are loaded on BM37 but that didn't prohibit the C2S VPN in earlier

Hope to hear from you soon..


Jan de Vries