We're running GroupWise 8.02 HP2. All of our
GroupWise Clients are flavors of GW 8.

We have a few users that have Blackberrys.
The Blackberry Desktop Manager claims to support
GW 6.5 and 7--although, I've had success, also,
with the GW 8.02 HP1.

Because the earlier GW 8 clients have had issues
with crashing (resolved in later releases), we're
looking for a stable GW client that will also work
with the Blackberry Desktop Manager....[We don't
have a Blackberry Enterprise Server.]

Are there any issues (database corruption, etc.) in
using the earlier GW 7.02 client with the 8.02 Post
Office, etc.?