Home

Results 1 to 3 of 3

Thread: ZCM 11 breaks roxio XP sp3

Hybrid View

  1. #1
    Join Date
    Feb 2008
    Posts
    149

    ZCM 11 breaks roxio XP sp3

    I just upgraded from 10.3 to 11 and now none of my XP sp3 machines with roxio can detect any drives to burn CD/DVD's. Anyone have any thoughts or ideas on this? I am just using ZCM standard and have disabled Endpoint security from installing and from the free trial.

  2. #2
    emerson.nospam@charger.se NNTP User

    Re: ZCM 11 breaks roxio XP sp3

    Not beeing unfriendly or anything but,, there's a thread right in this
    group with the topic stating just that; "roxio wont find burner"....



    On Fri, 25 Mar 2011 22:06:03 GMT, jortman83
    <jortman83@no-mx.forums.novell.com> wrote:

    >
    >I just upgraded from 10.3 to 11 and now none of my XP sp3 machines with
    >roxio can detect any drives to burn CD/DVD's. Anyone have any thoughts
    >or ideas on this? I am just using ZCM standard and have disabled
    >Endpoint security from installing and from the free trial.



  3. #3
    Join Date
    Feb 2008
    Posts
    149

    Re: ZCM 11 breaks roxio XP sp3

    No worries I saw one from January that mentioned the CD burner in a thread for ZESM but the search didnt bring back anything else about Roxio.

    On that note it is a known issue and Novell said they will be posting the fix for this sometime this week. It does work but its kind of a pain. You stop the ZCM processes, install a newer ZESM, edit the registry to add the Roxio key again and restart.

    Quote Originally Posted by emerson.nospam@charger.se View Post
    Not beeing unfriendly or anything but,, there's a thread right in this
    group with the topic stating just that; "roxio wont find burner"....



    On Fri, 25 Mar 2011 22:06:03 GMT, jortman83
    <jortman83@no-mx.forums.novell.com> wrote:

    >
    >I just upgraded from 10.3 to 11 and now none of my XP sp3 machines with
    >roxio can detect any drives to burn CD/DVD's. Anyone have any thoughts
    >or ideas on this? I am just using ZCM standard and have disabled
    >Endpoint security from installing and from the free trial.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •