Hi

I have just tried installing the bm3.8 trial on a bm3.7 server -
nw6sp3

Before install, I upgraded tcpip with tcp607k because bsdsock.nlm was
reported as an old version by the installation program

Everything works fine except vpn - vpninf.nlm will not load and gives
the error

SERVER-5.60-918: Loader cannot find public symbol: IPSECRegister_v2
for module VPNINF.NLM

Am I missing something obvious ?? Can I revert back to the tcpip set
from SP3 ??

Thanks

Gordon