I have starting moving users around in my Groupwise system. I am moving all users to a central location. Out of 20 users I tried moving, 3 ended up failing right at the start apparently. (15%)
I recieved a D109 error from the source POA shortly after starting the move, and the user move status showed the same. ( Return Code: D109 Task ID: 4204 )

I found TID 7007041, which helped me clean it up. It resulted in the mailbox being empty in the destination POA. I moved the user back to the source POA, resulting in the same problem. I did the steps listed in the TID again and the mailbox was back on the source POA with all mail.

From the 3 users, one of them still had problems. Email going into the GW system through the GWIA would end up going to the destination POA, even though C1 showed the user in the correct POA(source). I restarted the MTA and GWIA and now the mails are being routed properly, however mails recieved during the "outage" seem to have disappeared.

After everything was cleared up I tried moving one of these users again, and I got the D109 error all over again. :O

Anyway, I am going to be moving all of my users in the next month, so I am quite concerned that this might happen again. The thing I find most disturbing about this is that the TID does not mention at all what possible causes might be! Does anyone have any idea what could cause this?

I have all agents updated to 8.0.2 ( 8.0 SP2 HP2), and I did a split full user maint on the users before the move. (1st struct/index, 2nd content/attach...) They all came up with no errors. I also did a top down validate on the entire domain before starting the move the 1st time.

I suppose I'll need to open a SR to get help getting these users moved, but I would be thankfull for any infos I can get from you all in advance.

thanks :)