We have passed to zcm 11, and needs now to upgrade our clients to the version 11 of the Adaptative agent. On the XP workstations, it require the .NET framework 3.51 and if it's not there, the adaptative won't upgrade. Is there a easy way to send the framework to xp workstation, to allow the agent to be upgraded? What could be the alternative?

thank you