Hello,

We are working with ZCM11 on WXPSP3 for about 2 months.
Now we see that users are randomly call to our servicedesk that their machine give a second screen after the novell client.
The screen is a ZCM screen with "a password is required for this realm". Normally we don't get that ofcourse. Users are trying to put in their password and they will then get a message like "logon credentials or certificate not valid problem".

This is with about 3 machines in a week (total 250 machines). So i'm not happy with this.

I have checked the log file of a failed machine and this is what i see in case of errors. (after that i have reimaged the machine)

[DEBUG] [03/31/2011 08:39:53.441] [1904] [ZenworksWindowsService] [17] [] [LocMgr] [] [GetZoneKMK() returned non-Null value ] [] []
[DEBUG] [03/31/2011 08:39:53.876] [1904] [ZenworksWindowsService] [17] [] [LocMgr] [] [zoneConfigService.getLocations Exception: System.Net.WebException: De aanvraag is mislukt. Een leeg antwoord werd ontvangen.
bij System.Web.Services.Protocols.SoapHttpClientProtoc ol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
bij System.Web.Services.Protocols.SoapHttpClientProtoc ol.Invoke(String methodName, Object() parameters)
bij Novell.Zenworks.Zmd.Locations.wsdl.LocationService Service.getLocations(GetLocationsRequest GetLocationsRequest)
bij Novell.Zenworks.Zmd.LocationManager.Service.ZoneCo nfigWebService.GetLocationInfo(DateTime lastModifiedUtc)] [] []
[DEBUG] [03/31/2011 08:39:55.213] [1904] [ZenworksWindowsService] [16] [] [Settings Module] [] [Settings could not be refreshed on the device. Service Manager returned null on a call to enumerate services.] [] []
[DEBUG] [03/31/2011 08:38:48.187] [1904] [ZenworksWindowsService] [4] [] [Sqlite] [] [(objInfo.db) ReadpVm.sqlite3_step call failed: ERROR. Throwing exception] [] []
[DEBUG] [03/31/2011 08:38:48.234] [1904] [ZenworksWindowsService] [4] [] [Sqlite] [] [(objInfo.db) SqliteCommand.ExecuteReader.finalize returned error: CORRUPT] [] []
[DEBUG] [03/31/2011 08:38:48.468] [1904] [ZenworksWindowsService] [4] [] [Sqlite] [] [(objInfo.db) SqliteCommand.ExecuteReader exceptionType: Novell.Zenworks.Cache.Sqlite.SqliteExceptionMessag e: (err=1): sqlite step call failedStack Trace: bij Novell.Zenworks.Cache.Sqlite.SqliteDataReader.Read pVm(IntPtr pVm, Int32 version) bij Novell.Zenworks.Cache.Sqlite.SqliteDataReader..cto r(SqliteCommand cmd, IntPtr pVm, Int32 version) bij Novell.Zenworks.Cache.Sqlite.SqliteCommand.Execute Reader(CommandBehavior behavior, Boolean want_results, Int32& rows_affected)] [] []
[DEBUG] [03/31/2011 08:38:48.484] [1904] [ZenworksWindowsService] [4] [] [ZenCache] [] [Sqlite Exception enumerating object entries for constraints on attempt 1Type: Novell.Zenworks.Cache.Sqlite.SqliteExceptionMessag e: (err=1): sqlite step call failedStack Trace: bij Novell.Zenworks.Cache.Sqlite.SqliteDataReader.Read pVm(IntPtr pVm, Int32 version) bij Novell.Zenworks.Cache.Sqlite.SqliteDataReader..cto r(SqliteCommand cmd, IntPtr pVm, Int32 version) bij Novell.Zenworks.Cache.Sqlite.SqliteCommand.Execute Reader(CommandBehavior behavior, Boolean want_results, Int32& rows_affected) bij Novell.Zenworks.Cache.Sqlite.SqliteCommand.System. Data.IDbCommand.ExecuteReader() bij Novell.Zenworks.Cache.SqliteEntryInfoProvider.Enum CacheEntries(IDbConnection dbConn, Type type, String constraints) bij Novell.Zenworks.Cache.SqliteEntryInfoProvider.Enum ObjectEntries(String constraints)] [] []
[DEBUG] [03/31/2011 08:38:48.484] [1904] [ZenworksWindowsService] [4] [] [ZenCache] [] [Validating dbSchema...] [] []
[DEBUG] [03/31/2011 08:38:48.500] [1904] [ZenworksWindowsService] [4] [] [ZenCache] [] [ValidateSchema() returned: False] [] []
[DEBUG] [03/31/2011 08:54:33.451] [1904] [ZenworksWindowsService] [27] [] [CLM] [] [Before call to ParseArgs] [] []
[DEBUG] [03/31/2011 08:54:33.451] [1904] [ZenworksWindowsService] [27] [] [CLM] [] [Before call to ProcessCommand] [] []
[DEBUG] [03/31/2011 08:54:33.466] [1904] [ZenworksWindowsService] [27] [] [ZMD] [] [Processing Command for handler cache-clear] [] []
[DEBUG] [03/31/2011 08:54:33.466] [1904] [ZenworksWindowsService] [27] [] [ZMD] [] [Finished Processing Command for handler cache-clear. Result = ERROR] [] []
[DEBUG] [03/31/2011 08:54:33.466] [1904] [ZenworksWindowsService] [27] [] [CLM] [] [After call to ProcessCommand. Result = ERROR] [] []
[DEBUG] [03/31/2011 08:54:33.466] [1904] [ZenworksWindowsService] [27] [] [CLM] [] [After call to ParseArgs. Result = ERROR] [] []
[DEBUG] [03/31/2011 08:54:33.466] [1904] [ZenworksWindowsService] [27] [] [CLM] [] [After call to StopDisplaySpinner()] [] []
[DEBUG] [03/31/2011 09:00:52.066] [1904] [ZenworksWindowsService] [27] [] [CLM] [] [Before call to ParseArgs] [] []
[DEBUG] [03/31/2011 09:00:52.066] [1904] [ZenworksWindowsService] [27] [] [CLM] [] [Before call to ProcessCommand] [] []
[DEBUG] [03/31/2011 09:00:52.066] [1904] [ZenworksWindowsService] [27] [] [ZMD] [] [Processing Command for handler cache-clear] [] []
[DEBUG] [03/31/2011 09:00:52.066] [1904] [ZenworksWindowsService] [27] [] [ZMD] [] [Finished Processing Command for handler cache-clear. Result = ERROR] [] []
[DEBUG] [03/31/2011 09:00:52.066] [1904] [ZenworksWindowsService] [27] [] [CLM] [] [After call to ProcessCommand. Result = ERROR] [] []
[DEBUG] [03/31/2011 09:00:52.066] [1904] [ZenworksWindowsService] [27] [] [CLM] [] [After call to ParseArgs. Result = ERROR] [] []
[DEBUG] [03/31/2011 09:00:52.066] [1904] [ZenworksWindowsService] [27] [] [CLM] [] [After call to StopDisplaySpinner()] [] []


On a working machine i have never sqlite exceptions.

Why is a machine randomly suddenly broken? (if it's broken its time for imaging).

Please help me, otherwise i need to create an SR.