I have been using border manager VPN for months via a cable modem
connection. Over the festive season I installed a wireless network
which stopped the VPN working at all. I tried just connecting through
cable modem and that had also stopped working. I would keep getting amessage like "VPN tunnel error..."

So I assumed the router install had effected the adapter bindings in
way and re-installed the VPN client. I tried it without the router and

bingo, working again. Put the router back in the middle and it
connected! (I
had to configure the router firewall to allow the appropriate ports

Now the VPN appears to login correctly except:

1. I can not ping or access any of the network servers (I can when ony
modem and no router)

2.Whilst the VPN is running I can not access any internet sites

I am running W2K client, using a 10/100 standard ethernet card
connected to
a Belkin 54g wireless router. I can not see any specific settings on
router for VPN's.

Any thoughts or ideas much appreciated.