Has anyone ever tried to create more than 3 printers using a script (bash) containing iprint commands on a OES2 SP2 system?
The iprint print manager is configured as a ncs ressource with its own IP, DNS name and volume.
I tried the following iprntman command in a script without success.

iprntman printer prt01 -c -vvvv --accept-cert --container ou=iprint.ou=location.o=organization --gateway-load-string "iprintgw port=raw hostname=printername" --location "Printer in building A" -s FQN_pmgr -u lumuser -p password

All I get is a general error after creation of the second printer:

Error: general error (Modify of ACL failed, Error: No such object)
Exception encountered in OW_HTTPChunkedIStream.cpp on line 197


Checking rcowcimom the demon is dead. Restarting the demon only end in the message see berfore the restart.
Looks like a race condition in cimom. But where can I find further information (which logs)?
Did anyone else have problems with openwbem / cimom using iprintman or is there another way to create printers in an easy way?

Regards
Joerg