Hi everyone,

I just upgraded to BM3.8 and everything went smoothly. I'm still
running nw6
that I will eventually upgrade it to nw6.5 if I can resolve this
with my vpn first.

Now here is the problem, after I upgraded to BM3.8, my vpn just stop
working. I tried to remove the vpn configuration and re-create it
vpn setup from CJs book). But to no avail it still won't work.

So I tried installing iManager to one of my PC since I haven't
upgraded my
BMGR server to nw6.5. Installation went smoothly, no sweat. But when I
to access the configuration via the IE, I can't get pass to the LDAP
authentication. I typed in the correct syntax (cn=user,ou=subc,o=tree)
everything but it keeps on failing.

I tried entering the private ip of my LDAP server and the localhost
ip and still won't authenticate. I keep getting a message that the
"Authentication to directory server failed. Please check name (DN) and


Anyway, if anybody can help me setup my vpn server in the old way I
really appreciate it. And perhaps later on to set it up throug
iManager. I
just want to have this working before I upgrade it to nw6.5.

Please advise.