I have a neat little problem with getting the VPN client to
connect appropriately via a so called residential router
a.k.a cable router and other names. The thing is that I'm in
the process of changing ISP at home and up until 2 months
ago I had Internet access via an cable TV operators network
which provides 1 Mbit/s. Unfortunately it isn't a static
address and I need it. But know I also have a new ISP
providing me with static IP and some Mbit/s minimum access.
The problem is that I "only" get 1 IP# although static so I
have to use a so called Residential Router (RR). For clients
I've used Allied which actually worked right out of the box
with NATed nets and the BM 3.6 VPN client and above. I have
since tried to use a D-Link DI-804 and Netgear ProSafe VPN
Firewall FVS 318 and others! What happens is that I do get
the connection and authentication to e-Directory but NO
encrypted packages are received. Using my other connection
without any RR works fine so there is nothing wrong with my
PC's... I very much like to close the slower of the two
internet services I presently have but until this is
resolved I have to keep them both so I can support my
clients via VPN.

Anyone have any Ideas?

Best Regards

Jan B. Michanek