I've been building a much more secure standard image on Win 7 for our organization. So far everything works fine except GW8. GW7 works like expected, but GW8 requires admin rights to function.

As a standard user, I receive an error claiming that GW8 is not properly installed and that the components could not be initialized. If I run as Administrator, it works as expected. What would cause this behavior? Have I installed it incorrectly or does GW8 require higher privileges than GW7 required?