I recently upgraded to OES2 SP3. Down Server.

cat /etc/novell-release and cat /etc/SuSe-release return the correct versions.

NDSD has been CPU intensive. Users are complaining of slowness in the A.M.

I ran the Novell Support Advisor on this server and receive the following result:

Unsupported Version Pair: OES2 SP3 and SLES10 SP3

Any ideas why?