I am having trouble installing the JDK on SLES11 so I can install Vibe On-Prem, the JDK on Oracle website gives trouble and the IBM-JDK on IBM website install with errors as well. Which JDK is working, please provide a link if possible.