Hi there,
We are getting the following when trying to update to oes2 sp3 and we are prompted to resolve the dependencies via yast.

nss-kmp-xen-4.12.3256_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] needed by novell-zapi-kmp-smp-1.2.3256_2.6.16.60_0.54.5-0.6.1.x86_64[System packages]
Installing nss-kmp-xen-4.12.3256_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Establishing nss-kmp-xen-4.13.3223_2.6.16.60_0.54.5-0.7.x86_64[OES2-SP3-Online]
kernel-xen-2.6.16.60-0.76.8.x86_64[SLES10-SP3-Updates] needed by nss-kmp-xen-4.12.3256_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
novell-nwmpk-kmp-xen-1.3.3223_2.6.16.60_0.54.5-0.7.x86_64[OES2-SP3-Online] needed by nss-kmp-xen-4.12.3256_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Can't install nss-kmp-xen-4.13.3223_2.6.16.60_0.54.5-0.7.x86_64[OES2-SP3-Online], since nss-kmp-xen-4.12.3256_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] is already marked as needing to be installed
Marking this resolution attempt as invalid.
Installing patch:oes2sp3o-sp3_online-7078-GMC8.noarch[OES2-SP3-Online]
Installing patch:product-oes2-sp3-0-3.noarch[OES2-SP3-Online]
atom:novell-zapi-kmp-smp-1.3.3223_2.6.16.60_0.54.5-0.7.x86_64[OES2-SP3-Online] needed by patch:oes2sp3o-sp3_online-7078-GMC8.noarch[OES2-SP3-Online]
Installing atom:novell-zapi-kmp-smp-1.3.3223_2.6.16.60_0.54.5-0.7.x86_64[OES2-SP3-Online]
script:product-oes2-sp3-script.sh-0-3.noarch[OES2-SP3-Online] needed by patch:product-oes2-sp3-0-3.noarch[OES2-SP3-Online]
Installing script:product-oes2-sp3-script.sh-0-3.noarch[OES2-SP3-Online]
novell-zapi-kmp-smp-1.3.3223_2.6.16.60_0.54.5-0.7.x86_64[OES2-SP3-Online] needed by atom:novell-zapi-kmp-smp-1.3.3223_2.6.16.60_0.54.5-0.7.x86_64[OES2-SP3-Online]
Updating novell-zapi-kmp-smp-1.2.3256_2.6.16.60_0.54.5-0.6.1.x86_64[System packages] to novell-zapi-kmp-smp-1.3.3223_2.6.16.60_0.54.5-0.7.x86_64[OES2-SP3-Online]
patch:oes2sp3o-sp3_online-7078-GMC8.noarch[OES2-SP3-Online] needed by script:product-oes2-sp3-script.sh-0-3.noarch[OES2-SP3-Online]
Establishing novell-zapi-kmp-smp-1.3.3223_2.6.16.60_0.54.5-0.7.x86_64[OES2-SP3-Online]
Establishing atom:novell-zapi-kmp-smp-1.1.2596_2.6.16.60_0.21-0.4.1.x86_64[System packages]
This is followed by more Establishing atom:...

Any thoughts on how we can resolve this?
Thanks,
Kirk