I've installed the 3.8 vpn client on a new machine and it worked fine. But
when I tried to install it on a client that had 3.7 previously installed I
get an error about NICI and vpntunnel have a version mismatch. I uninstalled
the 3.7 client before installing 3.8. Got the error. Tried uninstalling the
1.57 nici from add/remove programs and reinstalled 3.8 client, same error.
Uninstalled nici and 3.8 again and tried reinstalling, same error. Tried
installing NW client 4.90 and then vpn client 3.8, same error. What's going
on and how can I get this to work?


Dan Pearson