We have some new Lenova M91p desktops that we need to image but the latest BooCD is not recognizing the NIC Intel e1000e. I did a hwinfo --netcard and it has the following config for the Nic. Can someone point me to adding this to our BootCD?


Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x1502


Here is our isolinux.cfg file but it just hangs on Boot. I am sure it is a syntax issue.

default linux

label linux
kernel linux
append initrd=initrd ramdisk_size=67584 splash=silent mode=2 CDBOOT=YES showopts vga=0x0314 newid="0x8086 0x1502,e1000e"

label manual
kernel linux
append initrd=initrd ramdisk_size=67584 splash=silent mode=5 CDBOOT=YES showopts vga=0x0314 newid="0x8086 0x1502,e1000e"

label config
kernel linux
append initrd=initrd ramdisk_size=67584 splash=silent mode=7 CDBOOT=YES showopts vga=0x0314

label install
kernel linux
append initrd=initrd ramdisk_size=67584 splash=silent mode=4 CDBOOT=YES showopts vga=0x0314

label lilo
kernel linux
append initrd=initrd ramdisk_size=67584 splash=silent mode=3 CDBOOT=YES showopts vga=0x0314

label disable
kernel linux
append initrd=initrd ramdisk_size=67584 splash=silent mode=3 DISABLEZEN=1 CDBOOT=YES showopts vga=0x0314

label enable
kernel linux
append initrd=initrd ramdisk_size=67584 splash=silent mode=3 ENABLEZEN=1 CDBOOT=YES showopts vga=0x0314

implicit 1
gfxboot bootlogo
display message
prompt 1
timeout 200



Thanks in Advance for any help.