We're in the process of carrying out a Disaster Recovery for a new customer (we didn't
set-up their failed server, so we're completely in the dark) and need some help with Amanda Backup.

I simply need to know if their backup tapes have any recoverable data on and
if so would like to restore everything to a different destination folder on the new server
e.g. something like /media/recovered-data

The version of Amanda in question is 2.5.2p1 which comes bundled with
Novell NOWS SBE. The configuration seems to have gone through okay and
I can interogate the Ultrium drive using the mt commands i.e. status and rewind etc.

To start off with I wanted to establish if the LTO3 tapes the client has given us actually contain any data.

So I tried both tapes using:

mt -f /dev/nst0 rewind
amrestore /dev/nst0

In both cases I get a similar output (different date string) as follows:

amrestore: 1: reached end of tape: date 20110224231727

I also then tried:

mt -f /dev/nst0 rewind
dd if=/dev/nst0 bs=32k count=1

AMANDA: TAPESTART DATE 20110224231727 TAPE DailySet1-04
1+0 records in
1+0 records out
32768 bytes (33 kb) copied, 0.01404 seconds, 2.3 MB/s

Is it looking like the tapes are blank or am I doing something wrong?

Many thanks,