I'm installing the first OES 2 SP3 Linux server into a tree that has only Novell OES servers. Section 2.6.4 of the installation guide says the schema has to be extended to accomodate OES2 servers. The Novell servers are OES 2.0.0. Does this mean the schema already has the necessary extensions, or is there something that has to be done for OES on Linux? Thanks, in advance, for the help.