Please give me some advise regarding the problem I have.

I did purge data from WinXP on a volume on the file server, and Purge Files... has completed on the XP client but it does not go on the server.
The purgeable size is the same as before purging.
I did purge last week but still the same size and there is no errors when run purge files on XP client.

There are 4 other volumes on the same NSS POOL and other volumes have no problem at all.
This problem is happening only on a single volume on the NSS POOL.
There is 151GB free on it.

I did dismount both NSS pool and volume but no luck, so I did reboot the server but still no luck.
NDS sync is fine and all time sync has no problem at all.
I did run ndsrepair -U but no luck.

NSSMU shows:
POOLS: Capacity 480GB, Free Space 151GB, Used Space 328GB, Purgeable Space 79GB
VOL1: quota 230GB, Free Space 80GB, Used Space 149GB, Purgeable Space 79GB

Other Volumes are all fine.
Only Vol1 has got purge problem.

Server: SLES10SP3 with OES2SP2
Client: WinXP SP3 with Novell Client 4.91SP5 IR1
NSS: Single NSS POOL with 5 volumes on it.

Thank you!