I was in process of upgrading my BM 3.6 to 3.8. The cache volume on nw5.1
was 22 gig so I wanted to delete it & split it into 2. So I tried
unloading the proxy.nlm, server abended, had to reboot the box. During
reboot server would abend after investating this problem for 3+ hrs I
found out that slp was the culprit, so I renamed the slp modules under
c:\nwserver & server came up fine. I started my sp7 install, than
installed edir 8.7. When I started the bm3.8 install I needed sp2.X on
bm3.6, I never read anywhere including Craig's book on bordermanager
upgrade that it was required( maybe it was me, I do have tendecy to
overlook small details at times). It was around 3Am by now, I was battling
with different server issues all day & my 19hr day was taking a toll on
brain by now. So I brought up bordermanager 3.6sp1 with all the sp applied
earlier, server seem to work really smooth, I was able to test all the
outside connections, pcany, ftp's & citrix.

Now here comes my question I can log into the bordermanager vpn without a
problem, but can't ping any ip address in the network, I am using vpn
client 3.7 on the workstation win2k sp4. I have tried this with number of
different internet connections, cable, dial-up. This was not the issue
prior to applying the sp on the server. Also SLP module is loaded with
updated version. Can someone please shed some light on this issue. I will
be upgrading BM to 3.8 in few weeks but in meantime I do need the legacy
vpn working.

Thanks in advance,