Quick question,

If my GW servers are running 8.0.2hp1 (dated July 2010 I believe), can I install the latest 8.0.2hp2 GW client dated 1/8/2011. Will this cause potential issues, or not?

Thanks,
Dan