I have CM 10.3 on W2008 server, Novell Client 2 IR6 on W7 SP1
zenagent version

Did everything by the book: usersource is configured and shows up 'green', use user source credentials ticked , manage existing account ticked, policy enabled, for nonvolatile user, policy assigned to workstations , no special restrictions set, DNS is working fine, no special password policies are set

on the client side the zenagent shows up the DLU policy with 'success' yet when I try to login with a new username, the novell client logs me in fine in eDir, yet the local account does not get created.

I have tried all the various
zac cc
zac unreg + zac reg -g https://10.....
zac fsg -d

or disabling the passivemodelogin entries in the registry

have tried to uninstall the agent, cleanup, then reinstall the client

have tried novell client IR5 & 6

novell client settings are all according to what has been recommended (windows password sync etc)

I have waded through the 40 pages of this forum, yet nothing has helped,
If anybody has any ideas, let me know, thanks

need to get this solved urgently as it is a showstopper for deploying W7 to 200+ workstations..

Best regards