I am trying to create a VPN between a NW6sp4 and Cisco PIX. I've been here
before, but I have a little more information. I would appreciate any
thoughts you might have. (Craig, I didn't forget the router, just busy.)
The BM server is connected to my LAN on the 10.xx.xx.xx side and a hub on
the 192.168.1.2 side. The PIX connects to the same hub from 192.168.1.1; I
am using this to simulate the Internet. There is a workstation on the
192.168.100.1 side of the PIX bound to 192.168.100.99. I will provide any
other information you might deem useful.

Thanks,
Gus

CSAUDIT:
SNIP:
VPN -- Mon Apr 12 03:00:26 2004

Packet discarded during policy checking, src=192.168.1.2,

dst=192.168.1.1

VPN -- Mon Apr 12 03:00:30 2004

Packet discarded during policy checking, src=192.168.1.2,

dst=192.168.1.1

VPN -- Mon Apr 12 03:00:58 2004

Packet discarded during policy checking, src=192.168.1.2,

dst=192.168.1.1



Testfire BM38sp1a on NW6sp4 w/TCP608REV2 Cisco PIX 501
Public IP 192.168.1.2/255.255.255.0 192.168.1.1/255.255.255.0
Private IP 10.10.12.6/255.255.255.0 192.168.100.1/255.255.255.0
Tunnell Address 10.10.60.2/255.255.255.0 10.10.60.1/255.255.255.0 (set
at the BM server)
Key life time 480 minutes
Configuration updtae interval 5 seconds
Server Certificate ServerCert - testfire.testfire.web N/A
Trusted Root TRC - testfire.testfire.web N/A
Perfect Forward Secrecy Off Off
VPNS2STESTFIRE
Member List
TESTFIRE 192.168.1.2 Master
Protected Network 10.10.12.6/255.255.255.255
TESTPIX 192.168.1.1 Slave
Tunnel Address 10.10.60.1/255.255.255.0
Protected network 192.168.100.1/255.255.255.255
PSS getin
General Parameters
Connection initiation Both Sides
VPN network topology full mesh
Update interval 2 minutes
Connection timeout 2 minutes
Response timeout 2 minutes
Trusted Root TRC - testfire.testfire.web
Traffic Rules
testpix
Rule service: IP; action:encrypt; enable:yes
Define service Applies to All IP;
Define Action VPN mode: Tunnel; Encryption:3DES; Authentication
HMAC-MD5
3rd Party traffic Rules
testpixmd5
3rd party server configuration Gateway:192.168.1.1
3rd party server protected network list 192.168.100.1
NBM server protected network list 10.10.12.6
Define Action VPN mode: Tunnel; Encryption:3DES; Authentication
HMAC-MD5
Testdeny
3rd party server configuration Gateway:192.168.1.1
3rd party server protected network list All hosts
NBM server protected network list All hosts
Define Action Deny
testpix_default_rule
3rd party server protected network list All hosts
NBM server protected network list All hosts
Define Action VPN mode: Tunnel; Encryption:3DES; Authentication
HMAC-MD5



PIX IOS:

**********"show version***************
Cisco PIX Firewall Version 6.3(1)
Cisco PIX Device Manager Version 3.0(1)

Compiled on Wed 19-Mar-03 11:49 by morlee

testpix up 1 hour 42 mins

Hardware: PIX-501, 16 MB RAM, CPU Am5x86 133 MHz
Flash E28F640J3 @ 0x3000000, 8MB
BIOS Flash E28F640J3 @ 0xfffd8000, 128KB

0: ethernet0: address is 000d.bdfa.4838, irq 9
1: ethernet1: address is 000d.bdfa.4839, irq 10
Licensed Features:
Failover: Disabled
VPN-DES: Enabled
VPN-3DES-AES: Enabled
Maximum Interfaces: 2
Cut-through Proxy: Enabled
Guards: Enabled
URL-filtering: Enabled
Inside Hosts: 50
Throughput: Unlimited
IKE peers: 10



**********"Write Term"****************
: Saved
:
PIX Version 6.3(1)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password 6GIhrqjXDTZPbjWj encrypted
passwd 6GIhrqjXDTZPbjWj encrypted
hostname testpix
domain-name lammico.com
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol ils 389
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
names
access-list crypto1 permit ip host 192.168.100.1 host 10.10.12.6
access-list crypto1 permit ip host 10.10.12.6 host 192.168.100.1
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside 192.168.1.1 255.255.255.0
ip address inside 192.168.100.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list crypto1
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225
1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
http server enable
http 192.168.100.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
crypto ipsec transform-set vpn1-test esp-3des esp-md5-hmac
crypto map static-map 1 ipsec-isakmp
crypto map static-map 1 match address crypto1
crypto map static-map 1 set peer 192.168.1.2
crypto map static-map 1 set transform-set vpn1-test
crypto map static-map interface outside
isakmp enable outside
isakmp key ******** address 192.168.1.2 netmask 255.255.255.255
isakmp policy 1 authentication pre-share
isakmp policy 1 encryption 3des
isakmp policy 1 hash md5
isakmp policy 1 group 2
isakmp policy 1 lifetime 86400
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd auto_config outside
terminal width 80
Cryptochecksum:18ddb5019cbc106da16298f40991111e
: end
[OK]