I originally posted this to the GW8 client forum, but realized I should
have put it here instead. Sorry in advance for cross-posting.

Our configuration: GW 8.0.2hp2 on Netware 6.5.8

One of our partners uses Lotus Notes, and regularly sends us meeting

If attachments (PDFs, Excel documents, etc.) are added to the invitation
by the sender, the recipients at our end do not receive those
attachments. If another recipient in our company is added to that same
meeting invitation (after the original invitation is created and sent),
that new recipient DOES get the attachments but they are corrupted and
cannot be opened.

The message source clearly shows that the attachments aren't there for
the original recipients, but appear to be there (although corrupted) for
the additional recipients.

I have captured some samples at the GWIA. For the original test
recipient the attachments are not part of the message. For a the user
added to the recipient list after-the-fact (me in this case), the
attachments appear in the message source, but are corrupted and can't be
opened in the GW client (saving the attachments to the local drive
doesn't fix it). I ran several tests, including reversing the order of
which recipient was originally added to the invitation, and which was
added later. The results were always the same: the original recipients
get no attachments, the additional recipients get corrupt attachments.

Based on what I have captured from the GWIA's receive directory, it
certainly ~APPEARS~ that the sending Lotus Notes system is not actually
including the attachments to the original recipients, and may be
corrupting the attachments to the additional recipients. The problem is
that the senders don't appear to have problems with other external
recipients, and I this worked fine for us before we upgraded from GW
7.02hp2 to GW8 a couple months ago (I've verified that some of our users
have appointments with attachments from the same sender, received when
we had GW702hp2, and those attachments originally came in OK and are not

My questions are:

Is it possible that the GWIA is stripping/corrupting these attachments?

Has anyone else seen this before or can you replicate it?

I am prepared to call the tech support for our business partner, lay out
what I have found, and let them look at this from their end. But since
we just recently worked through an issue that turned out to be a problem
with GroupWise ("disappearing"/automatically retracted meeting
invitations - 8.0.2sp2 fixed this), I wanted to rule out any chance we
are the problem before wasting their time on this.