There was a previous entry to the same topic but unfortunately there was
no helpful answer, only a mysterious-entry from someone, so I try it again.

We work with WinXP and BM 3.8 SP1 and Netware-Client 4.9 SP1a. We also
work with the VPN-Client 3.8.3 but have also tried with older versions.
The DNS settings are pushed down to the client and can be seen with the
ipconfig command or in the properties of the IP-protocol, but it doesn't
work well. Only the application nslookup is able to resolve names
correctly, but no other application (ping, telnet,..) is able to resolve
names. So I tried the tool wntipcfg.exe to display the ip-settings and to
my surprise it shows different settings than ipconfig!!!
With this tool I see the old DNS-settings what will be the reason for the
resolve problems. If I open the ip-properties of my interface card and
only click OK (i made no changes) the resolution works properly!

It seems that after the DNS-settings are pushed to the client these
settings are not correctly saved. There should be a reinitialize on the

Do anyone have a solution?