Please advise if you've seen the issue whereby when someone opens a opens an email attachment and chooses File-->Save as, that it shows up w/ "XPgrpwise in the "Save in" window and "Copy of the original filename" in the "filename" name window. The user to which this is happening was recently upgraded to Groupwise 8 and is using Microsoft office 2007.

Before the upgrade occurred, when she performed the above steps, "My Documents" would show up in the "Save in" window and "the original filename" (ex. "test.docx" as opposed to "Copy of test.docx") in the "filename" name window. Prior tothe upgrade, the user was using Groupwise 7.

What is noteworthy is that when I had the user perform this function from her Groupwise webmail acct., she was able to save the email attachement to My Doxcuments folder which came up automatically without the "Copy of" phrase being added to the original filename in the filename window.

So far I have tried the following w/out success:
1) Restored the default settings both locally and via Consoleone.

2) Ran maintainenance and a stuctural rebuild of the user's mailbox

3)Manually changed the "save in" location to "My Documents"