Right now, I am running a lab server with NW 6.5 + SP1a in minimal
configuraiton, and BM 3.8 + SP1a on it.

Every time I try to load AUTHGW.NLM, I get an "UNRESOLVED" message on the
console, and when I go to the Logger Screen, I get the message dealt with
by TID10092411:

"Loader cannot find public symbol: VPN_ACLCheck for module
AUTHGW.NLM. . . ."

The TID suggests that I make sure I have as a search drive:


which I do. And it works too, because I temporarily moved my TCPIP stack
files from sys;\system to that sys:\java subfolder, reset the server, and
the TCPIP stack loaded just fine anyway (BTW, the TCPIP stack I am using
still appears to be the domestic encrypted, NICI aware stack I got off the
BM 3.8 Products CDROM). So, I returned those three TCPIP stack files to
sys:\system where they belong.

This TID, 10092411, is the only public documentation I can find on the
Novell Web Sites that deals with this issue, and the suggested solution
does NOT solve my problem with AUTHGW.NLM in the least, because it is
already implemented and otherwise works fine too.

Here are the files my sys:\java\njclv2\bin folder presently contains:

11/13/2003 06:32 AM 196,608 jncpv2.dll
11/13/2003 06:33 AM 182,336 jncpv2.nlm
11/13/2003 06:33 AM 3,709 pftdlbs.nlm

Here is my current AUTHGW.NLM file:

02/23/2004 11:37 AM 132,961 AUTHGW.NLM

I don't know what other data I can give you at this time. But if anyone
needs any more, just let me know, and I wll do my best to provide.

Again, running Beta 1 of SP2 to BM 3.8 gives the same negative results,
whether I run it on plain NW 6.5, or NW 6.5 + SP1a or Beta 1 of SP2. It
makes no difference. I have even tried running both NW 6.5 and BM 3.8
WITHOUT any Support Packs at all and I still get the same results.

Any help anyone might offer here will be most appreciated. This now has me
hung up on upgrading my Novell servers to NW 6.5 from 6.0 and my
BorderManager from 3.7 to 3.8.

Thank you.

Tom Simpson, CNE, MCNE, MCSE
Omaha, NE